Closed Thread
Results 1 to 14 of 14

Thread: Can't Load MapleStory [error code: -2005532292 ]?

  1. #1

    Can't Load MapleStory [error code: -2005532292 ]?

    While loading the maplestory and causing this error.

    error code: -2005532292 (unknown error 0x8876017C)

    Does anyone know about this problem and how to fix this.
    Please return my post here so can help others as well...
    I'm guessing this a common error while GG detected?
    But I was tried many ways to solved this...Unfortunately not work out!!!

    Thanks in Advance

  2. #2
    well do you still get this error when you dont try to hack?

  3. #3
    Thanks for reply,

    It is still getting error without open any other program.
    Basically can not open the MapleStory.
    Its loading the comes to black screen then kicked off then the error pop up!

    This is getting anoying....
    Help anyone?

  4. #4
    Magician Apprentice
    Join Date
    21st Aug 2006
    Posts
    14
    Reinstall maplestory. If that doesn't work, go to their site and see if the FAQ contains anything about it, or send them a mail.

  5. #5
    well thats probobly because of your maplestory then not because of your hacks although...


    off the ms website

    I see error codes "-12335464"' or "-23546904".


    The following error code is not from MapleStory. Rather, it's from the Windows itself. If you have a virus, hacking or macro programs, it can produce various codes, so it's recommended that you delete those programs before playing the game.

    and

    I see error code "-2147287038"


    If you get this code often, we recommend that you remove the game, re-download, and reinstall.




    similar error =\ what hacks do u have?
    Last edited by fonix; 5th October 2006 at 13:10.

  6. #6
    Thanks for reply,

    I have no hack running in background and re-install many times. Moved the dir to diffrent drive but it doesn't work as well...
    I think you're right! This error doesn't cause from maplestory or from GG. I was searching further into this problem and manage uninstall each sofware then test its doesn't seems working.
    Last thing would be a firewall?
    Why wouldn't firewall blocked me at the first place when I opened or install the maplestory and why now? hmmm....

  7. #7
    have you tried uninstalling your hacks because at one point my computer would reset everytime i had mspro installed maybe its the same sorta thing?

  8. #8
    Uber n00b hax0r Magician Apprentice dingel123's Avatar
    Join Date
    28th Sep 2006
    Posts
    14
    Umm... this is with hacks when u use it right?

    uh.... all i can recomend like all other people is to reinstall it, if not get that manual-patch thing cuz it might be soemthign wrong with the patch
    People always say i leech hacking information, well i sorta do but they dotn think about the fact that they dident know how tohack once upon a time!

    random quote=Dont eat wood. Wood is not made to be eaten

  9. #9
    Just clean start MS and its giving an error.
    Re-install my hack...hmmm I didnt do that yet but i don't think it is a problem though...

    I'm worry about my firewall acting up and blocked me from access the ms. I checked over everything and its full-access and nothing been blocked....

    Don't know what's next...

  10. #10
    disable your firewall and try again?

  11. #11
    I got into a conclusion.

    What I did was disable firewall and it's still gave me an error, so I decided to uninstall the firewall.
    It's worked perfectly! Firewall is something wrong? I don't know why but it does gave me this problem.

    But hey, thanks for responded for this post and helps.
    Last edited by getin; 9th October 2006 at 05:49.

  12. #12
    hey this happens to me the only way to play maple again completly clean is to format ur Pc or if u wanna play maple there is something in "start > Run > type "msconfig"> then go to service tab> and untick some stuff" i dont remeber which ones
    but best way is to format

  13. #13
    Broken Shdh Apprentice God SunBeam's Avatar
    Join Date
    10th Jul 2004
    Location
    Romania
    Posts
    2,357
    No, but firewalls hook ntdll.dll functions or explorer. Maple will run based on those already hooked APIs, and might crash on you, if the returned argument is invalid...
    People are all the same, we only get judged by what we do. Personality reflects name, and if I'm ugly, then so are you...

  14. #14
    i have that problem to but i have uninstalled my firewall but still gave me an error but riptorz do u know which one i need to untick.

    gr nitro

Closed Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts