+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: My key defense error

  1. #1

    My key defense error

    Since nobody answears in technical support, gotta ask here then

    When im starting maple exactly when i should log in just get get black screen and then back to desktop with this msg : My Key defense error blabla.. its on my laptop pl0x help
    Lost 2bil in kradia, cy@~

    Level 7x Aran [DEMETHOS] autoban >_>

  2. #2
    YouThinkYouSeeMe? Golden Dragon Lapheoria's Avatar
    Join Date
    7th Mar 2009
    Location
    I'vebeentoBrightonSoWhat.
    Posts
    1,112
    Whats your operation system?Should be vista?
    Its a problem for vista only, don't you get two options when you double click MapleStory?One of those two options runs the game from desktop.

  3. #3
    I've got windows 7 beta
    Lost 2bil in kradia, cy@~

    Level 7x Aran [DEMETHOS] autoban >_>

  4. #4
    Quote Originally Posted by CoolHamp View Post
    I've got windows 7 beta
    I think Windows 7 dosnt support HS
    Quote Originally Posted by Sezabi
    [15:59:22] ≥Black POWER RANGER≤ : damn i am weak like a chicken
    [15:59:36] ≥Black POWER RANGER≤ : i fail

  5. #5
    Black Power Ranger God of Evil ěăbĭ's Avatar
    Join Date
    16th Sep 2007
    Posts
    7,548
    Windows 7 32bit does. 64bit OSs don't.

  6. #6
    hmm bad, i think i've got the 64bit
    Lost 2bil in kradia, cy@~

    Level 7x Aran [DEMETHOS] autoban >_>

  7. #7
    Yeah I have same error at W7 64bit (fullversion) its the keydefense that doesnt work HS works fine Since I can play mapleglobal ^^ hope they fix this soon

  8. #8
    Quote Originally Posted by Lapheoria View Post
    Whats your operation system?Should be vista?
    Its a problem for vista only, don't you get two options when you double click MapleStory?One of those two options runs the game from desktop.
    It's not a problem for Vista only. I have XP(32-bit) and I get the same error once in a while. Don't know what causing it...

  9. #9
    I have Win 7 (Beta 7100) x64 and it's working.
    I has the same problem too, searched all over the internet and got no answer.
    You need to Right Mouse click the Maplestory.exe and choose the last option.
    Then choose the "Compability" tab and set the compability mode to ''Windows Vista (Service Pack 2)''. Press OK and thats it, You can finally play it.

  10. #10
    wow i like that girl on ur pic

  11. #11
    Quote Originally Posted by VaNHeLsInGG View Post
    I have Win 7 (Beta 7100) x64 and it's working.
    I has the same problem too, searched all over the internet and got no answer.
    You need to Right Mouse click the Maplestory.exe and choose the last option.
    Then choose the "Compability" tab and set the compability mode to ''Windows Vista (Service Pack 2)''. Press OK and thats it, You can finally play it.
    Thanks works now I did try windows xp sp 3 before but got detected by HS ^^ But never thought that vista and windows 7 has so much in common so hs dont detect the compability mode

  12. #12
    Black Power Ranger God of Evil ěăbĭ's Avatar
    Join Date
    16th Sep 2007
    Posts
    7,548
    Hmm, didn't know they actually fixed it. Another good one from AhnLab :>

  13. #13
    Sorry for the bump, but I'm having this problem as well, and I'm running WinXP...
    Any suggestions?

  14. #14
    Knight of Wars
    Join Date
    30th Nov 2008
    Location
    Where the sun never comes out
    Posts
    118
    i had one time this problem when i injected the bypass 2 times, with fd bot and with winject XD...try to inject with just 1 program

  15. #15
    Quote Originally Posted by Login18 View Post
    i had one time this problem when i injected the bypass 2 times, with fd bot and with winject XD...try to inject with just 1 program
    Even when playing without h4x and such it gives me the error.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts