+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 31 to 45 of 79

Thread: [Release]MW2 Texture Console

  1. #31
    "Script: IDOCUME~1\ADMIN~!\LOACALS~1\Temp\Rar$DI20.328\MW2Te xtureConsole.vbs
    Line: 95
    Char: 7
    Error: Path not found
    code: 800A004C
    Source: Microsoft VBScript runtime error"

    I keep getting this error and have no idea what to do, also I'm a moron at pakscape.

  2. #32
    Magician Apprentice
    Join Date
    10th Feb 2008
    Posts
    10
    I can confirm that this is working online. Just play a few rounds without main/iw_00.iwd error. I did it manually by delete the stock iw_00-iw_07 with the editing files that were used. E.g the iw_0# extracted folders. Works like a charm!

  3. #33
    When I start up MW2 it says "Can not find Filesyscheck.cfg"

  4. #34
    Magician Apprentice
    Join Date
    2nd Jan 2010
    Posts
    11
    Quote Originally Posted by Cheesemaster View Post
    When I start up MW2 it says "Can not find Filesyscheck.cfg"
    ok i may be a noob at this, but i would try getting somebody else's filesyscheck.cfg ....its found in your iw_00, ask someone for their's and replace. quick fix?

  5. #35
    Quote Originally Posted by Cheesemaster View Post
    When I start up MW2 it says "Can not find Filesyscheck.cfg"
    open a text file, put "// this file is used to check the filesystem, it should not contain anything." in it(without quotes), and save it as fileSysCheck.cfg in your main/iw_00.iwd. It seems to include the fileSysCheck.cfg file in my iw$extracted folder, so I don't know. What OS are you using?
    Last edited by H4xz0R; 3rd January 2010 at 08:16.
    There are 10 types of people in this world, those who understand binary, and those who don't.

  6. #36
    okay, well i tried the easy way but i was getting that error same as Mortismonkey, I tried the hard way and it said error renaming.

    EDIT: Fixed it
    Last edited by Nick0ff; 3rd January 2010 at 09:25.

  7. #37
    I tried the hard way with winzip. I replaced everything. but when I try to join a game it says that the main/iw_00.iwd is different from the server's. Not sure what I did wrong. Was wondering if you knew what the problem was.

    Quote Originally Posted by hasuki View Post
    I can confirm that this is working online. Just play a few rounds without main/iw_00.iwd error. I did it manually by delete the stock iw_00-iw_07 with the editing files that were used. E.g the iw_0# extracted folders. Works like a charm!
    Can you re explain on how you fixed that error again? I'm confused on what you did.

    When I try the easy way It says it cannot find iw_00 - iw_07 to rename.

    How do you bring iw_00 extracted folder and turn it back to the .iwd file format? Because the file turns into a .zip format and it needs to turn back into a .iwd file. How do you do that?
    Last edited by frostfacer; 3rd January 2010 at 10:16.

  8. #38
    im running windows 7 also and its not liking anything i do with the console and doing it the "hard" way doesnt work

  9. #39
    Worked perfectly! But I think the color of claymore should have been pink or some other color cause this green is not the easiest color to see imo.

  10. #40
    Error:

    Couldn't find file CProgram Files\Steam\SteamApps\common\call of duty modern warfare 2\mainiw_00.iwd, Verify that your main folder has been idenified correctly. The program will now exit.

    if u notice the last bit, its ment to be \main\iw_00.iwd but its missing the \

    how do i fix?

    never mind, i opened the auto install file with notepad and u missed a \ after main.
    Last edited by YasicK; 3rd January 2010 at 14:33. Reason: Automerged Doublepost

  11. #41
    I'm having trouble as well. I have tried this multiple different times and different ways. I am using win 7 x64 if anyone has a workaround I would love to know what it is.

  12. #42
    Angel of Darkness
    Join Date
    21st Aug 2006
    Posts
    267
    Quote Originally Posted by BattlA View Post
    Worked perfectly! But I think the color of claymore should have been pink or some other color cause this green is not the easiest color to see imo.
    mmm yes my claymores are yellow.

  13. #43
    Getting:

    Could not fine... iw_00.iwd to rename...

    Obviously it's an error in the script, because I was watching it, and it renamed all original iwd's to zip's, but never changes them back, therefore it cant find them.

  14. #44
    had the error like everyone else with the renaming

    but i did it myself, and repacked them and all, but once i load up game i get could not load image flare cla something


    which seems like an error from the after the patching they did to make us stop putting our own textures and a guy posted about localized english aa something

    tried to do that with this, but didnt have time to complete so still stuck like everyone else. :S

  15. #45
    did it myself... but now it says iw_00.iwd is different from server

+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts